heh.pl
Kanał informacyjny Heh.pl


Piątek 19 sierpnia 2022 r.

artykuły | abc komputera (archiwum) | forum dyskusyjne | redakcja


Temat

P3 1ghz I Intel® D815epfv - Problem!


217.98.123.* napisał:
Witam

Niedawno kupilem sobie Tualatina P3 1.13GHz i specjalnie pod niego kupilem plyte obslugujaca Tualatina http://support.intel.com/support/motherboards/desktop/D815Efv/index.htm.
Lecz kiedy przyszla plyta i procesor i kiedy go wstawilem to komp nie ruszyl, wlaczylem i nawet monitor sie nie wlaczyl, wiec mowie cos jest nie tak.
Wstawilem stareggo Celka 433 i ruszyl, wstawilem ponownie Tualatina - monitor czarny, zrobilem tak 5razy, za kazdym razem efekt ten sam. Pamieci wykluczam, bo na Celku chodza wszystkie 3 kosci (mam 3x128 PC 133).
Oddalem procka na gwarancji, stwierdzilem wadliwy egzemplarz, lecz nie mieli juz Tualatinow i wzialem zwyklaka P3 1GHz na 133 256cache na 1.75V, mowie, spoko zwykly procesor tym bardziej powinien chodzic, a tu lipa, przyszedl wymieniony procek-P3 1GHZ, wstawiam a tu znowu czarny monitor - o co chodzi?
Mam 3 wyjscia:
1-bios do upgrade'u
2-uwalony procek (ponownie?)
3-uwalona plyta

Jak macie jakies pomysly to czekam gdyz sprawa bardzo bardzo pilna!!!! Za plyte dalem 160pln, za procek (po zwrocie za tamten) 120pln, wiec pieniadze niemale! Musi cos byc!
Help please.

158.75.90.* napisał:
Upgrade biosu będzie dobry na początek...
Zwróć uwagę jaki stepping ma płyta (chipset). Do obsługi Tualatinów niezbędny jest stepping B0.
Zastanawiający jest to, że Coppermine nie wstaje... Próbowałeś zresetować bios? Albo może na płycie jest jakaś zworka przełączająca tryby PPGA/FCPGA/FCPGA2 (ale to raczej wątpliwe - to już era konfiguracji bezzworkowej).

217.98.123.* napisał:
Tak, Bios resetowalem, jedyne zworki jakie sa na plycie to Bios Config 1-2 Normal, 2-3 Config, mam 1-2, ale probowalem tez 2-3, na Cel ok, na P3 nic.
Bede szukal w necie aktualniejszego biosu, moze pomozecie mi szukac?
Pzdr!

158.75.90.* napisał:
Napisz jaki dokładnie masz chipset. W linku, który podałeś:
CYTAT
D815EFV/D815EPFV
wymienione są dwa chipsety - i815E oraz i815EP. Biosa dobierz do właściwego chipsetu. Znajdziesz go bez problemu na Google (sprawdzałem, jest wersja 2.1, inne pewnie też) "wklepując" model płyty i słowo "bios".

Co z tym steppingiem? Tu znajdziesz -> Aida32, Everest, chyba Sandra też.

217.98.123.* napisał:

Wiec tak, moja plyta to Intel® D815EPFV (model D815EFV ma zintegrowana grafe) na chipsecie i815E, a ze steppinigiem to nie wiem, bo musialbym odpalic kompa i uzyc tego programu a na P3 nie wstaje komp a na Celeronie mam blue screena podczas ladowania systemu (xp), musialbym go stawiac od nowa podejrzewam, a na Cel433, dysk ata33 to zainstalowanie xp to troche potrwa.
Wole juz poszukac konkretnego BIOSu i wtedy sprobowac z tym. (?)
Peace


A to dziwne bo znalazlem manuala do Intel Desktop Boards D815EEA2, D815EPEA2, D815EFV, D815EPFV i tam jest napisane, ze D815EPEA2 i D815EPFV sa na chipsecie i815EP a w aukcji (kupilem ta plyte z allegro) w opisie bylo, ze jest na i815E. Patrzac na pierwsze 2 litery pod iksami D815xxxx to faktycznie 2 sa na i815E i 2 na EP, czyli moja bedzie napewno na i815EP.

Szukam biosu wg tego!

217.98.123.* napisał:

Wiec tak, moja plyta to Intel® D815EPFV (model D815EFV ma zintegrowana grafe) na chipsecie i815E, a ze steppinigiem to nie wiem, bo musialbym odpalic kompa i uzyc tego programu a na P3 nie wstaje komp a na Celeronie mam blue screena podczas ladowania systemu (xp), musialbym go stawiac od nowa podejrzewam, a na Cel433, dysk ata33 to zainstalowanie xp to troche potrwa.
Wole juz poszukac konkretnego BIOSu i wtedy sprobowac z tym. (?)
Peace
A to dziwne bo znalazlem manuala do Intel Desktop Boards D815EEA2, D815EPEA2, D815EFV, D815EPFV i tam jest napisane, ze D815EPEA2 i D815EPFV sa na chipsecie i815EP a w aukcji (kupilem ta plyte z allegro) w opisie bylo, ze jest na i815E. Patrzac na pierwsze 2 litery pod iksami D815xxxx to faktycznie 2 sa na i815E i 2 na EP, czyli moja bedzie napewno na i815EP.

Szukam biosu wg tego!


Znalazlem Bios na stronie Intela, zastanawia mnie tylko jedna rzecz, we wszystkich opisach tej plyty, w manualu tez, jest napisane, ze jesli chodzi o Celerony to ta plyta obsluzy Cel od 533A, to w takim razie dlaczego dziala z Celeronem 433? (!)
Taka ciekawostka.

81.190.139.* napisał:
Zobacz czy nie masz zworki do zmiany FSB na płycie 66/100/133/auto. U mnie Celina z opisu nie wstawała na auto.

80.55.71.* napisał:
CYTAT
Jak macie jakies pomysly to czekam ...

Witam!

http://support.intel.com/support/motherboards/desktop/d815efv/sb/cs-013103.htm znajduje sie odpowiedz na Panskie pytanie.

Konkluzja - musi Pan szukac plyty intela z literka "U", przy modelu/wersji plyty http://img124.imageshack.us/img124/2071/intel5ui.jpg. Swego czasu mialem plyte intela, model: D815EEA2/D815EPEA2, bez podwersji "U" i nie dalo sie klasycznie "ukochac" niniejszej plyty z procesorem PIII 1133MHz/256kb/133MHz/1,475V (objawy jednakie z Panskimi). Nie byla to wina procesora, gdyz na plycie asus'a Tusl2-c dzialal, i dziala po dzis dzien bezproblemowo (w/w plyta intela tez nie byla - i nie jest - uszkodzona - funkcjonuje bez zarzutu, korzysta z niej moja siostra, na swoim komputerze). W Pana przypadku pomoc moze odpowiednia przejsciowka/adapter na socket, a mianowicie http://allegro.pl/item94779524_tualatin_1200_mhz_dziala_na_wiekszosci_plyt_s370.html - lecz nie gwarantuje skutecznosci tegoz rozwiazania (nie posiadam bezposredniego doswiadczenia w tej materii).

Mam nadzieje, iz rozjasnilem Panu sprawe.

Pozdrawiam


Podobne tematy


Działy

00 01 02









Copyright © 2002-2022 | Prywatność | Load: 1.98 | SQL: 1 | Uptime: 287 days, 13:41 h:m | Wszelkie uwagi prosimy zgłaszać pod adresem eddy@heh.pl