heh.pl
Kanał informacyjny Heh.pl


Piątek 19 sierpnia 2022 r.

artykuły | abc komputera (archiwum) | forum dyskusyjne | redakcja


Temat

Pentiumiii Za Celerona 466


212.106.21.* napisał:
Kupiłem na allegro PentiumIII 766/256/133.Posiadam starą płytę MS7101c a na nie j Celerona 466Mhz.Okazuje się ,że Pentium nie działa ponieważ jak je włożę to nie chodzi wiatrak.Co można zrobić aby uratować wydane pieniądze?.Jakie informacje mam podać aby można mi pomóc?.To co wiem teraz to że:
1. Napięcie rdzenia na celeronie to 1.95V (sprawdzałem w biosie)
2. Na obudowie Pentium pisze 1.65V
3. Podstawka na płycie to 370 PGA.
4. Bios na płycie ma datę 1999 rok.

Proszę o pomoc


83.14.202.* napisał:
Czy plyta obsluguje ci fsb 133 ? Bo ten celek dziala ci na 66.

81.210.14.* napisał:
Wydaje mi sie, ze socket 370 na tej plycie obsluguje jedynie procesory na ppga.

P3 mozesz odpalic jedynie na slot1 ale i tutaj nie wiadomo, czy coppermine ruszy? Czy plyta potrafi podac mu napiecie ~1,65V?

Poszukaj na stronie producenta nowszego biosu. W opisie do biosu poczytaj, czy dodaje on obsluge coppermine? Jezeli tak, to zaopatrz sie w przejsciowke Slot1 -> FCPGA i na niej odpal proca.

No i to "nieszczesne" FSB - 133 to ona raczej nie udzwignie.

Najlepszym rozwiazaniem bedzie wymiana plyty.



212.106.23.* napisał:

Czy plyta obsluguje ci fsb 133 ? Bo ten celek dziala ci na 66.

Dzięki za zainteresowanie moją sprawą.Chciałem krótko wyjaśnić ,że mam 48 lat znam się na tym słabo,synowie używają nowego kompa a mnie został stary.Chciałem go trochę przyspieszyć,kupiłem sobie kartę (używaną Geforce)ale słaby ten procek.Kupiłem więc to pentiumIII 766/256/133 mysląc że będzie OK.Nie pytam synów bo będą się śmiać że straciłem kasę.Dlatego wysyłam Panu dane mojej płyty,proszę powiedzieć czy jest szansa aby obsłużyła mojego nowego procka?

Dane płyty w załączniku



[attachmentid=5268]

212.106.23.* napisał:

Wydaje mi sie, ze socket 370 na tej plycie obsluguje jedynie procesory na ppga.

P3 mozesz odpalic jedynie na slot1 ale i tutaj nie wiadomo, czy coppermine ruszy? Czy plyta potrafi podac mu napiecie ~1,65V?

Poszukaj na stronie producenta nowszego biosu. W opisie do biosu poczytaj, czy dodaje on obsluge coppermine? Jezeli tak, to zaopatrz sie w przejsciowke Slot1 -> FCPGA i na niej odpal proca.

No i to "nieszczesne" FSB - 133 to ona raczej nie udzwignie.

Najlepszym rozwiazaniem bedzie wymiana plyty.

Witam dzięki za zainteresowanie.Podobno zmiana biosu by pomogła ,długo szukałem i gdy coś znalazłem nie byłem pewien czy to jest ten plik.Trochę mało się na tym znam ale szybko się uczę.Podaję Panu info mojego Biosu.Gdyby miał Pan chwilkę i podpowiedział mi co trzeba miec na uwadze szukając aktualizacji do Biosu lub podał mi nazwę tego pliku ,moja wdzięczność nie miała by granic.Uważam ,że zmiana płyty to za prosta droga chyba że nie będzie wyjścia. Z góry bardzo dziękuję. Dane biosu w pliku poniżej.[attachmentid=5269]

158.75.90.* napisał:
Niestety płyta nie obsłuży tego procesora. Wiąże się to głównie ze zbyt wysokim napięciem podawanym przez płytę dla procesora. Poza tym ,nawet jeśli udałoby się uruchomić tego Pentiuma, to nie pracowałby on ze swoją nominalną prędkością, gdyż maksymalna częstotliwość taktowania fsb jest równa 100MHz.

Są przynajmniej dwa rozwiązania tego problemu, oba wiążą się ze sprzedażą tego procesora i zakupem nowego. Według Google ta płyta ma gniazdo Socket 370 oraz Slot1. W takich konfiguracjach Socket 370 obsługuje przeważnie tylko procesory PPGA. Proponuję wykorzystanie slotu:

1. Pentium III (wskazał Pan Pentiumy, wiec będę się tego trzymał) na magistrali 100 pod Slot1
2. Przejściówka Slot1->Socket 370 FCPGA z regulacja napięcia (np. MS6905 - bardzo dobra, choć nie najtańsza; może być też inna ale koniecznie z regulacją napięcia) + Pentium III Coppermine (Socket 370 FCPGA) również na magistrali 100MHz.

83.30.167.* napisał:
najproscie to sprzedac ta plyte co prawda za grosze, ale za nieduza doplata kupi sie taka plyte ktora obslyzy ten procesor.

81.210.14.* napisał:
najnowszy bios: http://59.124.99.50/bios/71011116.exe

wadflash: http://59.124.99.50/utility/awd830.zip



a propos: bios jest mlodszy jedynie o miesiac, wiec watpie aby rozwiazal ten problem









Podobne tematy


Działy

00 01 02









Copyright © 2002-2022 | Prywatność | Load: 0.79 | SQL: 1 | Uptime: 287 days, 15:15 h:m | Wszelkie uwagi prosimy zgłaszać pod adresem eddy@heh.pl