heh.pl
Kanał informacyjny Heh.pl


Wtorek 2 marca 2021 r.

artykuły | abc komputera (archiwum) | forum dyskusyjne | redakcja


Temat

300 Mhz/500 Mhz Amd


83.26.120.* napisał:
zamienilem procesor AMD k6-2 300 MHz na identyczny tylko ze 500 MHz natomiast on dziala z predkoscia 300 MHz, moja plyta glowna to A-Trend ATC 5220, komp/bios/plyta glowna czy jakis inny czort nie wykrywa jego normalnej predkosci albo jest ona jakos zablokowana, z reszta ja sie nie znam. powiedzcie mi jak to jest mozliwe i jak co moge zrobic zeby on chodzil z pred. 500 MHz

83.28.131.* napisał:
1. sprawdz jakie proce obsluguje ta plyta (w manualu, jesli nie masz poszukaj na necie, ja znalazlem do tej marki tyle ze pod intela)
2. mozliwe ze stary proc chodzi na innym fsb niz nowy, nie wiem jak jest na Twojej plycie ale u mnie zmienialo sie fsb zworkami (znow odsylam do manuala)
3. ewentualnie zmiana biosu mobo

81.219.167.* napisał:
procek ktory kupilem, jest pod tym adresem http://photos.allegro.pl/photos/oryginal/70/7012/701220/70122090
czy to 500 AFX oznacza predkosc?
bo u mnie jest 300 AFR (na starym) i faktycznie moj ma 300 MHz, byc moze zostalem oszukany na allegro.


83.28.131.* napisał:
tak to oznacza predkosc 500mhz
a problem moze byc w tym ze Twoj dotychczasowy procek chodzil 4,5x66=300 a nowy domyslnie ma 5x100. sprawdz na jakim fsb chodzi bo jesli na 66 to 5x66=330 czyli mniej wiecej tyle ile Ci pokazuje jakis program (nie wiem czym sprawdzasz)

czytaj instrukjce obslugi do plyty czy obsluzy fsb 100 i jak (najprawdopodobniej zworkami) przelaczyc na fsb 100

81.219.167.* napisał:
w programi everest home edition po wsadzeniu nowego procka pokazuje mi sie przy predkosci oznaczenie 3 x 100. Nie pamietam, jak to bylo w starym, ale nic nie zmienialem, zadnych zworek na plycie i od razu bylo to 3 x 100.

83.28.131.* napisał:
no i masz odpowiedz: zmien mnoznik na 5 i bedzie 500 icon_biggrin3.gif
czy i jak to zrobic odsylam po raz kolejny do manuala...

81.219.167.* napisał:
dobra dzieki podzialam z tym wieczorem i jakby cos to sie odezwe icon_smile3.gif

83.26.120.* napisał:
kurde w instrukcji plyty glownej nie ma ustawien zworek do tej predkosci procka, ale sa w tabeli jakies ustawienia zworek na mnoznik 5, tylko sa jeszcze zworki na ustawienia napiecia i tu mam jeszcze jedno pytanie, stary i nowy procek maja dokladnie takie samo napiecie rdzenia i wejscia/wyjscia (takie jak na obrazku) czy zatem bede musial grzebac w zworkach od napiecia tez?

ok procek dziala z pred 500MHz zmienilem tylko zworke mnoznika bo napiecie to samo ale powiedzcie mi cos bo moge ustawic jeszcze mnoznik 5,5x czy sam fakt zmniany go na te wartosc podkreci procka do 550MHz czy trzeba zrobic cos jeszcze?

83.31.94.* napisał:
wystarczy , ale jest pradapodobieństwo że sie bendzie wieszał , wtedy jedziesz z vcore....

81.219.167.* napisał:
vcore to chyba napiecie zdzenia a ja mowilem o mnozniku. co zatem laczy te dwie rzeczy?

83.25.70.* napisał:
CYTAT
vcore to chyba napiecie rdzenia a ja mowilem o mnozniku

przy zmianie czy fsb czy mnoznika na wiekszy od standardowego dla danego typu procka
podnosisz wlasnie napiecei rdzenia (dla podniesienia stabilnosci)

81.219.167.* napisał:
a zarem czy jak podniose mnoznik w tym przypadju to vcore podniesie mi sie samo automatycznie czy tez musze to zrobic manualnie przez utawienie zworki na plycie zgodnie z instrukcja plyty glownej?

83.31.117.* napisał:
manualnie musisz.. ja tam daje odrazu max vcore bi i tak pewnie nie spalisz proca ( u mnie max oznaczało 2.5v więcej nie dało rady na płycie)

83.26.107.* napisał:
fenks all icon_smile3.gif

Podobne tematy


Działy

00









Copyright © 2002-2021 | Prywatność | Load: 0.60 | SQL: 1 | Uptime: 188 days, 9:31 h:m | Wszelkie uwagi prosimy zgłaszać pod adresem eddy@heh.pl